Основное окно

Основное окно Описание: Previous Описание: Next

Основное окно программы

Основное окно программы можно разделить на следующие блоки:

- Вкладка "Выставочный день" ( 1 )

- Вкладка "Отчет" ( 2 )

- Меню ( 3 )

- Панель индикации и кнопки "Отчета" ( 4 )

- Панель инструментов ( 5 )

Сopyright (C) 2010-13 = s.G.s.= alica@orel.ru sgskatdog@narod.ru http://sgskatdog.narod.ru


Вкладка "Выставочный день"

Вкладка "Выставочный день" Описание: Parent Описание: Previous Описание: Next

Основное окно ››

Вкладка "Выставочный день"

«Выставочный день» представлен в виде двух альтернативных вкладок – таблицы и формы.

Таблица

Таблица имеет следующие компоненты (см. рисунок):

1. Кнопка добавления записи.

2. Кнопка удаления записи.

3. Кнопки навигации по таблице (переход на первую запись, переход на последнюю запись, левый край таблицы или первый столбец и правый край таблицы или последний столбец).

4. Самораскрывающаяся вкладка с Породами (с неё Вы и начинаете заполнять данные текущей записи).

5. Информационная строка – Имя (Кличка) участника выставки.

6. Собственно сама таблица.

7. Фиксатор столбца, т.е. столбец, остается на месте, когда все остальные могут перемещаться. Это необходимо когда Вы хотите видеть Номер группы или Породы, находясь в правой части таблицы.

8. Всплывающие списки при нажатии правой клавиши мыши. Находясь в текущем поле, Вы можете активизировать следующие списки: Порода, Пол, Класс, Окрас.

Форма

Форма имеет следующие компоненты (см. рисунок):

1. Собственно Форма.

2. Самораскрывающаяся вкладка с Породами (с неё Вы и начинаете заполнять данные текущей записи).

3. Кнопка добавления записи.

4. Кнопка удаления записи.

5. Кнопки навигации по таблице (переход на предыдущую запись, переход на первую запись, переход на следующую запись, переход на последнюю запись).

6. Информационная строка – текущий номер записи.

7. Всплывающие списки при нажатии правой клавиши мыши. Находясь в текущем поле, Вы можете активировать следующие списки: Порода, Пол, Класс, Окрас.


Вкладка "Отчет"

Вкладка "Отчет" Описание: Parent Описание: Previous Описание: Next

Основное окно ››

Вкладка "Отчет"

«Отчет» представлен в виде таблицы и вспомогательных кнопок (см. рисунок):

имеет следующие компоненты (см. рисунок):

1. Кнопка добавления записи.

2. Кнопка удаления записи.

3. Кнопки навигации по таблице (переход на первую запись, переход на последнюю запись, левый край таблицы или первый столбец и правый край таблицы или последний столбец).

4. Собственно сама таблица.

5. Фиксатор столбца, т.е. столбец, остается на месте, когда все остальные могут перемещаться. Это необходимо когда Вы хотите видеть, Номер группы или Породы находясь в правой части таблицы.

6. Всплывающие списки при нажатии правой клавиши мыши. Находясь в текущем поле, Вы можете активировать следующие списки: Порода, Пол, Класс, Окрас, Оценка и Экспертов.

7. Кнопка «Активировать печать». Активация печати используется на последнем этапе формирования выставки. При нажатии этой кнопки программа производит необходимые сортировки и подсчеты для создания «Печатных форм». После этих действий все записи выставки выстраиваются в том порядке, как они будут выглядеть в Вашем Каталоге. Всем записям будет присвоен Выставочный номер (10) и станет доступна кнопка «Печать» (8). Также появится кнопка «Внести Эксперта» (9).

8. Кнопка «Печать». Кнопка открывает окно «Печатные формы».

9. Кнопка «Внести Эксперта». Открывает окно «Эксперты». Его можно использовать для внесения эксперта в ту или иную Породу, т.е. не по записям, а сразу всем записям по данной Породе. Это ускоряет процесс внесения экспертов и предотвращает возможные ошибки (см. рисунок):

10. Столбец «№ кат.». Выставочный номер

Внимание: Если, после «Активации печати», Вы измените какие либо данные в таблице, «Печать» и кнопка «Внос экспертов» - деактивируются.


Инсталляция

Инсталляция Описание: Описание: Previous Описание: Описание: Next

Инсталляция программы sGsDog

Минимальные требования к инсталляции sGsDog:

Компьютер: PC с процессором класса Pentium

Периферия: мышь или другое координатно-указательное устройство, клавиатура

Память: 64 MB RAM (128 MB или выше рекомендуется)

Пространство на жестком диске: не менее 100 MB

Видео: разрешение 1024x768, 256 цветов (High color 16-bit рекомендуется) и выше

Список всех видеорежимов: 1024x768; 1152x864; 1280x720; 1280x768; 1280x800; 1280x1024; 1024x1280

Операционная система: MS Windows XP; MS Windows Server 2003; MS Windows Vista; MS Windows 7;

Windows 8

Дополнительные программы: Ms Office 2007 (Word, Excel) и выше; MS FrameWork 3 и выше;

MS XPSrchvw (просмотр XPS); Adobe Acrobat (просмотр PDF) и любой графический Viewer

Установка:

Закройте все открытые приложения.

Если вы используете на вашем компьютере антивирусную программу,

отключите ее на время работы мастера инсталляции.

В противном случае Мастер инсталляции может не сработать должным образом.

После инсталляции убедитесь, что вы перезапустили вашу антивирусную программу.

Запустите Setup_sGsDog_15_x.exe для запуска установочной программы sGsDog Setup.

Внимание: Возможны проблемы с Windows Vista или Windows 7/8. Программа не устанавливается,

или работает не корректно (выдает ошибки, не сохраняет файлы и др.)

Возможные решения:

- запуск Мастера инсталляции осуществить с правами Администратора;

- после установки, программу запускать с правами Администратора;

- отключить Контроль учетных записей (User Account Control) (см. – в Интернете);

- перейти на момент установки в режим СуперАдмина, для этого

запустите из командной строки с правами Администратора такую команду:

net user Администратор /active:yes

вернуться в прежний режим,

net user Администратор /active:no

- настроить антивирусную программу или другие системы защиты Windows так,

чтобы программа sGsDog могла производить манипуляции с файлами на жестком диске;

- другие решения...


Меню

Меню Описание: Parent Описание: Previous Описание: Next

Основное окно ››

Меню

«Меню» представлено в виде трех самораскрывающихся вкладок – Файл, Сервис, Справка.

Файл

Файл имеет следующие компоненты (см. рисунок):

- Открыть «Выставочный день» или отдельную выставку. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», перед Вами откроется диалоговое окно загрузки с ранее сохраненными файлами (если Вы их сохраняли …). Этот пункт меню дублируется кнопкой на Панели инструментов.

- Сохранить «Выставочный день» или отдельную выставку. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», перед Вами откроется диалоговое окно сохранения файлов. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Удалить «Выставочный день» или отдельную выставку. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», перед Вами откроется диалоговое окно Удаления файлов.

- Создать «Выставочный день». Создается новый Выставочный день. В открывающимся окне необходимо обязательно внести дату проведения и название организатора выставки. В Выставочном дне Вы можете создавать до 15 различных выставок, с различными статусом, названием и экспертами (допускается внесение до 5 экспертов на одну выставку, обязательно отделить друг от друга запятой). Выставку Вы устанавливаете через кнопку «Добавить/изменить» на Панели индикации и кнопок Отчета. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Выход из программы. Закрыть данную программу. Этот пункт меню дублируется кнопкой на Панели инструментов.

Сервис

Сервис имеет следующие компоненты (см. рисунок):

- Сортировка по Номеру внесения. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Номеру внесения. Повторное нажатие выстроит записи в обратном порядке. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Сортировка по Группам. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Группам. Повторное нажатие выстроит записи в обратном порядке. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Сортировка по Породам. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Породам. Повторное нажатие выстроит записи в обратном порядке. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Редакция Пород. В открывающимся окне расположены практически все породы по классификации F.C.I. Каждая порода представлена на русском и английском языках, группой и номером в классификации F.C.I. Если, Вы считаете, что порода отнесена к другой группе, или допущена опечатка в названии, а может быть, Вы хотите внести недостающую породу, то в этот список можно внести изменения и дополнения. Для этого Вы нажимаете на кнопку «Снять блокировку», выходите на нужную запись и изменяете. Этот пункт меню дублируется кнопкой на Панели инструментов.

- Финансы. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», будет выведен небольшой отчет по взносам всех участников (все выставки) или по участникам отдельной выставки (одна выставка). Этот пункт меню дублируется кнопкой на Панели инструментов.

- Кинологический Клуб. Откроется окно «Первичные данные». Здесь Вы можете изменить/исправить название организатора выставки и дату проведения. Этот пункт меню дублируется кнопкой на Панели инструментов.

Справка

Справка имеет следующие компоненты (см. рисунок):

- Справка sGsGog. Текущая справка.

- Web-страница sGsDog. Сайт программы http://sgskatdog.narod.ru

- Техническая поддержка. Сайт форума http://sgskatdog.topf.ru , где Вы можете оперативно задать или обсудить любые вопросы, и не только по работе данной программы.

- Регистрация. В Demo-режиме программа имеет ряд ограничений по количеству вносимых записей. В «Выставочный день» Вы можете внести только 15 записей. В «Отчет», только 3. Соответственно у Вас будет заблокировано формирование «Печатных форм», кнопка «Печать». Для полноценной работы программы её надо зарегистрировать.

Для этого Вам необходимо связаться с распространителем программы alica@orel.ru и получить ключ Активации.

Для регистрации Вам необходимо внести имя пользователя и ключ Активации.

- Выбор языка. Программа создана с поддержкой многоязычного интерфейса. По умолчанию это - Русский и Английский языки. В зависимости от языкового интерфейса, представление форм и отчетных документов незначительно видоизменяется, с особенностями проведения выставок пользователя. По желанию (и при участии) пользователя программа может быть адаптирована под национальные требования проведения выставок.

- О программе... Информация об исполняемом файле и регистрации программы.


Панель инструментов

Панель инструментов Описание: Parent Описание: Previous

Основное окно ››

Панель инструментов

«Панель инструментов» имеет следующие компоненты (см. рисунок):

1. Кнопка «Создать Выставочный день». Создается новый Выставочный день. В открывающимся окне необходимо обязательно внести дату проведения и название организатора выставки

и перед Вами откроется, пустая таблица «Выставочного дня». Эта кнопка дублируется пунктом меню Создать «Выставочный день» (см. рисунок):

2. Кнопка «Открыть Выставочный день» или отдельную выставку. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», перед Вами откроется диалоговое окно загрузки с директориями (в виде даты) с ранее сохраненными Выставочными днями (если Вы их сохраняли …). Эта кнопка дублируется пунктом меню (см. рисунок):

3.Кнопка «Сохранить Выставочный день» или отдельную выставку. В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», перед Вами откроется диалоговое окно сохранения файлов. Эта кнопка дублируется пунктом меню (см. рисунок):

4. Кнопка «Первичные данные». Откроется окно «Первичные данные». Здесь Вы можете изменить/исправить название организатора выставки и дату проведения. Эта кнопка дублируется пунктом меню «Кинологический Клуб» (см. рисунок):

5. Кнопка «Редакция Пород». В открывающемся окне расположены практически все породы по классификации F.C.I. Каждая порода представлена на русском и английском языках, группой и номером в классификации F.C.I. Если Вы считаете, что порода отнесена к другой группе, или допущена опечатка в названии, а может быть, Вы хотите внести недостающую породу, то в этот список можно внести изменения и дополнения. Для этого Вы нажимаете кнопку «Снять блокировку», выходите на нужную запись и изменяете. Эта кнопка дублируется пунктом меню «Редакция Пород» (см. рисунок):

- Кнопка «Снять блокировку». Снимает блокировку с таблицы и делает доступными записи для редактирования (1).

- Кнопка добавления записи (2).

- Кнопка удаления записи (3).

- Кнопки (4):

«Сортировка по Породам». Все записи отсортируются по Породе. Повторное нажатие выстроит записи в обратном порядке.

«Сортировка по Группам». Все записи отсортируются по Группам. Повторное нажатие выстроит записи в обратном порядке.

«Сортировка по номеру F.C.I.». Все записи отсортируются по номеру F.C.I. Повторное нажатие выстроит записи в обратном порядке.

- Кнопки навигации. Переход на первую запись, переход на последнюю запись (5).

- Кнопка «Выход». Закрыть данную форму (6).

- Пустая, уникальная запись, которую нельзя удалить! Необходима для работы программы (7).

- Собственно таблица Пород (8).

- Всплывающий список при нажатии правой клавиши мыши. Находясь в текущем поле, Вы можете активизировать список Групп «F.C.I.» (9)

- Кнопка добавления столбца с названиями Пород на Английском языке (в отчетных формах используются английские названия) (10).

6. Кнопки:

«Сортировка по Номеру внесения». В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Номеру внесения. Повторное нажатие выстроит записи в обратном порядке. Эта кнопка дублируется пунктом меню.

«Сортировка по Группам». В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Группам. Повторное нажатие выстроит записи в обратном порядке. Эта кнопка дублируется пунктом меню.

«Сортировка по Породам». В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», все записи отсортируются по Породам. Повторное нажатие выстроит записи в обратном порядке. Эта кнопка дублируется пунктом меню.

7. Кнопка «Финансы». В зависимости от того где Вы находитесь в «Выставочном дне» или «Отчете», будет выведен небольшой отчет по взносам всех участников (все выставки) или по участникам отдельной выставки (одна выставка). Эта кнопка дублируется пунктом меню (см. рисунок):

8. Кнопка «Справка». Текущая Справка.

9. Кнопка «О программе...». Информация об исполняемом файле и регистрации программы. Эта кнопка дублируется пунктом меню (см. рисунок):

10. Кнопка «Выход из программы». Закрыть данную программу. Эта кнопка дублируется пунктом меню.


Панель индикации и кнопки Отчета

Панель индикации и кнопки Отчета Описание: Parent Описание: Previous Описание: Next

Основное окно ››

Панель индикации и кнопки Отчета

«Панель индикации и кнопок Отчета» представлена в виде таблицы и вспомогательных кнопок (см. рисунок):

1. Таблица выставок. Таблица отображает выставки в «Выставочном дне».

2. «Окошко» индикации. Оно отображает участие текущей записи в выставке стоящей напротив. Если, «галочка» установлена то – ДА и наоборот.

3. Информационная строка – количество участников текущей выставки.

4. Кнопки «Маркер». При нажатии на маркер соответствующей выставки, записи в таблице вкладки «Выставочного дня» будут выделены синим цветом. При повторном нажатии, выделение будет снято.

5. Кнопки «Добавить/изменить». В открывающимся окне Вы добавляете или изменяете название, статус выставки, а также экспертов. Максимальное количество экспертов 5. Вносить их необходимо через запятую.

7. Кнопки «Отчет». Эти кнопки осуществляют переход от «Выставочного дня» в «Отчет». Выбрав кнопку «Отчет» соответствующей выставки, из «Выставочного дня» будут выбраны соответствующие записи и загружены в «Отчет». Откроется и станет доступной вкладка «Отчет» Основного окна программы.


Лицензия

Лицензия Описание: Previous Описание: Next

Лицензия sGsDog

Перед использованием программы, пожалуйста, ознакомьтесь с условиями нижеследующего лицензионного соглашения. Любое использование вами программы означает полное и безоговорочное принятие вами его условий.

Если вы не принимаете условия лицензионного соглашения в полном объеме, вы не имеете права использовать программу в каких-либо целях.

Лицензия на использование и распространение sGsDog

Настоящее лицензионное соглашение является соглашением между Вами (физическим или юридическим лицом, далее «ПОЛЬЗОВАТЕЛЬ») и s.G.s. (далее «АВТОР») относительно программного продукта sGsDog (далее "ПРОГРАММА").

ОБЩИЕ УСЛОВИЯ

ДАННАЯ ПРОГРАММА РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ" ("AS IS"). ЭТО ОЗНАЧАЕТ, ЧТО НИ КАКАЯ ГАРАНТИЯ, ВЫРАЖЕННАЯ В ЛЮБОМ ВИДЕ, НЕ ПОДРАЗУМЕВАЕТСЯ. ВЫ ИСПОЛЬЗУЕТЕ ДАННУЮ ПРОГРАММУ НА ВАШ СОБСТВЕННЫЙ РИСК. АВТОР НЕ БУДЕТ НЕСТИ ОТВЕТСВЕННОСТЬ ЗА ПОТЕРЮ ВАШИХ ДАННЫХ, ПОВРЕЖДЕНИЯ, ПОТЕРЮ ПРИБЫЛИ ИЛИ ДРУГОГО ВИДА ПОТЕРИ ПРИ ИСПОЛЬЗОВАНИИ ИЛИ НЕПРАВИЛЬНОМ ИСПОЛЬЗОВАНИИ ЭТОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

Установка и использование программы означает, что вы согласны со всеми положениями настоящего соглашения. Если Вы не согласны с ниже перечисленными пунктами настоящего соглашения, Вы должны удалить программу с Вашего персонального компьютера.

Данная версия программы распространяется как SHAREWARE. Все авторские права на данную программу принадлежат только ее автору.

ДЕМОНСТРАЦИОННЫЙ РЕЖИМ РАБОТЫ ПРОГРАММЫ

Данная программа не является бесплатной. Вы можете инсталлировать демонстрационный режим данной программы, тестировать и оценивать её.

Демонстрационный режим данной программы распространяется свободно, при условии того, что настоящий дистрибутив не изменен. Ни одно частное лицо или организация не может брать плату за распространение данной программы без получения на то согласия АВТОРА. Так же, демонстрационная версия данной программы не должна распространяться в сборниках вместе с любыми другими дистрибутивами программ без согласия на то АВТОРА.

Внимание: Если, Вас ПРОГРАММА устраивает и она полностью работоспособна на Вашем ПК, только

тогда Вы принимает решение о приобретении данного программного продукта.

ЗАРЕГИСТРИРОВАННЫЙ РЕЖИМ РАБОТЫ ПРОГРАММЫ

Настоящее лицензионное соглашение разрешает использование данной программы только на одном компьютере!

Вы не можете распространять зарегистрированную версию данной программы и/или её регистрационный ключ.

Зарегистрированная ПРОГРАММА полностью работоспособна только на том компьютере, на который Вы получили регистрационный ключ.

Внимание: После приобретения ПРОГРАММЫ (получив ключ активации)

ПОЛЬЗОВАТЕЛЬ не вправе:

- требовать изменения/дополнения в данном программном продукте;

- требовать возврат денежных средств;

- требовать получение новых активационных ключей в связи с изменением конфигурации

компьютера или операционной системы;

- арендовать, сдавать в аренду, продавать, изменять, эмулировать, декомпилировать, дизассемблировать, осуществлять

перепроектирование данной программы (любое такое нелегальное использование означает автоматическое и немедленное прекращение действия

настоящего соглашения и может преследоваться по закону).

Изменения условий настоящей Лицензии

Настоящее лицензионное соглашение может изменяться АВТОРОМ в одностороннем порядке.

Уведомление Пользователя о внесенных изменениях в условия настоящей Лицензии публикуется на странице: http://sgskatdog.narod.ru . Указанное лицензионного соглашения вступают в силу с даты ее публикации.


Печатные формы

Печатные формы Описание: Parent Описание: Previous Описание: Next

Основное окно ›› Вкладка "Отчет" ››

Печатные формы

Окно «Печатные формы». Форма состоит из следующих компонентов, на примере формы «Каталог» (см. рисунок):

1-11. «Формы».

14. Дополнительные условия печати.

12. Вкладка «sGs печать». Печать документов на основе данной программы.

17. Кнопки различных форматов «sGs печати».

13. Вкладка «MS Office печать». Печать документов на основе программ MS Office (Word, Excel), MS XPSrchvw, Adobe Acrobat или программ поддерживающих расширения – RTF, XLS, PDF, XPS.

17. Кнопки различных форматов «RTF».

18. Кнопки различных форматов «PDF».

19. Кнопки различных форматов «XPS».

15. Кнопка «Просмотр готового Отчета». Открывает директорию с формированными «Отчетами».

16. Кнопка «Закрыть Печать». Закрывает окно «Печать».

Программа, так же представляет следующие формы (см. рисунок):

2. «Сводная ведомость»

Дополнительные условия печати

- сортировка по номеру в Каталоге

- сортировка по фамилии владельца участника выставки

3. «Оценочные листы»

Дополнительные условия печати

- Статус выставки «Всероссийская»

- Статус выставки «Региональная»

- Статус выставки «Монопородная ПК»

- Статус выставки «Монопородная КЧК»

4. «Ринговая ведомость»

5. «Структура выставки»

6. «Расписание»

7. «Диплом»

Дополнительные условия печати

- исключить из Диплома дату проведения выставки

- исключить из Диплома название Клуба (организатора выставки)

- исключить из Диплома Статус выставки

- исключить из Диплома название выставки

- исключить из Диплома группу F.C.I.

Форма «Диплом» имеет дополнительные компоненты (см. рисунок):

20. Кнопка «Добавить/Убрать картинку». Вы можете вывести в качестве подложки любую картинку, воспользовавшись из предложенных Вам образцов в директории <Image> или разработать свою и загрузить в форму «Диплом». Программа сама подгонит размер картинки под печатный формат, т.е. растянет или сожмет под размер печатного листа.

Внимание: Использование картинок сильно нагружает компьютер, что может привести к «зависанию» программы или системы. Для предотвращения таких случаев используйте «Задать диапазон» (22). Установите диапазон 1-1 или 2-2, или 28-28 и т.д., т.е. постраничный вывод на печать.

21. «Прозрачность» и «Сделать черно-белой». Если, Вы используете печать с картинкой, Вы можете регулировать её интенсивность окраски. 10% прозрачности – это 10% интенсивности (очень слабая печать КАРТИНКИ). Здесь, Вы также можете, обесцветитесь картинку, сделать её черно-белой.

Помните, что дополнительные действия в отношении к подставляемой картинке затрудняют работу компьютера.

22. «Задать диапазон». По умолчанию выводятся на печать все записи, но Вы можете их можете регулировать, установив диапазон.

8. «Сертификаты». Печать по «Сертификатам» формируется в том случае, если в таблице «Отчета» Вы поставили «Оценку» записям.

Дополнительные условия печати

- Сертификат ЧФ

- Сертификат КЧФ

9. «Кричалка»

10. «Отчет Судьи»

11. «Проект Каталога»


Предварительный просмотр

Основное окно ›› Вкладка "Отчет" ››

Предварительный просмотр

Окно «Предварительный просмотр». Оно состоит непосредственно из окна и «Панели Отчета» (см. рисунок):

В Окне «Предварительного просмотра» Вы можете просматривать все страницы печати; масштабировать изображение; искать нужную запись; сохранять отчет не только в текстовые файлы (RTF, PDF, HTML), но в графические (JPEG, PNG, BMP, GIF, TIF, EMF); устанавливать принтер; устанавливать число копий.

Панель Отчета


Программа sGsDog

Программа sGsDog Описание: Next

Программа sGsDog

Программа sGsDog разработана для упрощения оформления различных печатных документов при проведении кинологических выставок.

Данная версия программы 15.5, т.е. 5-й вариант программы разработан для проведения 15 выставок в один выставочный день. Для этого Вы создаете выставочный день и в нем до 15 различных выставок.

Вам достаточно единожды внести участника выставочного дня в общую таблицу, чтобы он принял участие в нескольких выставках.

Программа создает по каждой выставке Отчет , который Вы можете изменить, дополнить, сохранить и др., но главная функция - это формирование печатной формы Каталога по выставке. В Отчете по выставке Вы можете формировать печатные вспомогательные документы – «Ринговые ведомости», «Оценочные листы», «Сводную ведомость» и др. Так же в Отчете включены экспериментальные печатные формы, которые возможно будут интересны пользователям – «Структура выставки», окончательный «Проект каталога» и др.