Справка 19.x

Справка sGs 19.x

Программа sGsVacPri для учета проведенных прививок и их планирование.

Эта небольшая программа в основном предназначена для прививочных кабинетов детских и взрослых поликлиник.

Минимальные требования к инсталляции программы sGsVacPri:

  • Компьютер: PC с процессором класса Pentium
  • Периферия: мышь или другое координатно-указательное устройство, клавиатура
  • Память: 64 MB RAM (128 MB или выше рекомендуется)
  • Пространство на жестком диске: не менее 100 MB
  • Видео: разрешение 1280x900 и выше
  • Операционная система: Windows XP; Windows Server 2003; Windows Vista;Windows 7; Windows 8

s.G.s.@VacPri_19.x Профилактические прививки Copyright© = s.G.s.= 2013 All rights reserved


02

Справка sGs 19.x Первый запуск программы

На Рабочем столе запускаете программу.

Открывается окно

Выбираете пользователя под именем «Прививкина Б.С.» и вносите пароль «123456».

Так как у Вас еще отсутствует основная таблица базы данных программа выдаст ошибку и предложит восстановить ее из Архива.

Откроется папка, где в будущем у Вас будут располагаться резервные копии баз данных.

Нажимаете <Отмена>.

Далее, программа предложит создать "нулевую" таблицу.

Выбираете <Да>. Если выберите <Нет>, программа просто закроется, т.к. без основной таблицы базы данных она не работает.

Запустится процесс создания основной ("нулевой") таблицы и связанных с ней дочерних таблиц.

Затем программа проанализирует конфигурацию компьютера

и проверит eё "Активацию".

Перед Вами откроется основное окно программы. В основной таблице будет создана первая запись. Вы ее можете сразу отредактировать. Существует 3 разных способа редакции данных:

- непосредственно в таблице;

- в области представления текущей записи;

*

- при нажатии меняющейся картинки Пол

откроется окно Текущая запись


Лицензия

Справка sGs 19.x Лицензия

Перед использованием программы, пожалуйста, ознакомьтесь с условиями нижеследующего лицензионного соглашения. Любое использование вами программы означает полное и безоговорочное принятие вами его условий.

Если вы не принимаете условия лицензионного соглашения в полном объеме, вы не имеете права использовать программу в каких-либо целях.

Лицензия на использование и распространение sGsVacPri
Настоящее лицензионное соглашение является соглашением между Вами (физическим или юридическим лицом, далее «ПОЛЬЗОВАТЕЛЬ») и sGs&EEA (далее «АВТОР») относительно программного продукта sGsVacPri (далее "ПРОГРАММА").
ОБЩИЕ УСЛОВИЯ

ДАННАЯ ПРОГРАММА РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ" ("AS IS"). ЭТО ОЗНАЧАЕТ, ЧТО НИ КАКАЯ ГАРАНТИЯ, ВЫРАЖЕННАЯ В ЛЮБОМ ВИДЕ, НЕ ПОДРАЗУМЕВАЕТСЯ. ВЫ ИСПОЛЬЗУЕТЕ ДАННУЮ ПРОГРАММУ НА ВАШ СОБСТВЕННЫЙ РИСК. АВТОР НЕ БУДЕТ НЕСТИ ОТВЕТСТВЕННОСТЬ ЗА ПОТЕРЮ ВАШИХ ДАННЫХ, ПОВРЕЖДЕНИЯ, ПОТЕРЮ ПРИБЫЛИ ИЛИ ДРУГОГО ВИДА ПОТЕРИ ПРИ ИСПОЛЬЗОВАНИИ ИЛИ НЕПРАВИЛЬНОМ ИСПОЛЬЗОВАНИИ ЭТОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

Установка и использование программы означает, что вы согласны со всеми положениями настоящего соглашения. Если Вы не согласны с ниже перечисленными пунктами настоящего соглашения, Вы должны удалить программу с Вашего персонального компьютера.
Данная версия программы распространяется как SHAREWARE. Все авторские права на данную программу принадлежат только ее АВТОРУ.

 ДЕМОНСТРАЦИОННЫЙ РЕЖИМ РАБОТЫ ПРОГРАММЫ

Данная программа не является бесплатной. Вы можете инсталлировать демонстрационный режим данной программы, тестировать и оценивать её.

Демонстрационный режим данной программы распространяется свободно, при условии того, что настоящий дистрибутив не изменен. Ни одно частное лицо или организация не может брать плату за распространение данной программы без получения на то согласия АВТОРА. Так же, демонстрационная версия данной программы не должна распространяться в сборниках вместе с любыми другими дистрибутивами программ без согласия на то АВТОРА.

Внимание: Если Вас ПРОГРАММА устраивает и она полностью работоспособна на Вашем ПК, только тогда Вы принимает решение о приобретении данного программного продукта.

ЗАРЕГИСТРИРОВАННЫЙ РЕЖИМ РАБОТЫ ПРОГРАММЫ

Настоящее лицензионное соглашение разрешает использование данной программы только на одном компьютере!

Вы не можете распространять зарегистрированную версию данной программы и/или её регистрационные ключи.

Зарегистрированная ПРОГРАММА полностью работоспособна только на том компьютере, на который Вы получили регистрационные ключи.

Внимание: После приобретения ПРОГРАММЫ (получив ключи активации)

ПОЛЬЗОВАТЕЛЬ не вправе:

- требовать изменения/дополнения в данном программном продукте (изменения/дополнения производятся только после согласования с АВТОРОМ);

- требовать возврат денежных средств;

- требовать получение новых активационных ключей в связи с изменением конфигурации компьютера или операционной системы;

- арендовать, сдавать в аренду, продавать, изменять, эмулировать, декомпилировать, дизассемблировать, осуществлять перепроектирование данной программы.

(любое такое нелегальное использование означает автоматическое и немедленное прекращение действия настоящего соглашения и может преследоваться по закону)

Изменения условий настоящей Лицензии

Настоящее лицензионное соглашение может изменяться АВТОРОМ в одностороннем порядке.

Уведомление Пользователя о внесенных изменениях в условия настоящей Лицензии публикуется на странице: http://www.sgskatdog.narod.ru . Указанное лицензионное соглашение вступает в силу с даты ее публикации на сайте.


02

Справка sGs 19.x Запуск программы

Вход в программу осуществляется через окно Пароль пользователя.

Вы выбираете имя пользователя, пароль и нажимаете кнопку Вход.

Для первых запусков программы установлен пользователь под именем «Прививкина Б.С.», с паролем «123456». В дальнейшем, когда Вы внесете своих пользователей, пользователя «Прививкина Б.С.» необходимо удалить или отредактировать. Эта процедура защитит не желательный вход в программу сторонними лицами.

Стоит отметить, что пароль может состоять из разных букв и цифр. Знаки, в виде точек, запитых или особых символов – не желательны. Количество знаков в пароле должен быть не менее чем 6.


03

Справка sGs 19.x Окно программы

  1. Область программы показывающая: текущую запись (т.е. запись на которой установлен курсор) – ZC000003, Пол (муж., жен.) текущей записи и общее количество записей в базе данных - 000003.

При нажатии мышкой на № п/п: ZC……., откроется окно Позиционирования, для быстрого поиска необходимого номера.

 При нажатии меняющейся картинки Пол, откроется окно Текущая запись. Здесь Вы можете посмотреть, изменить и удалить данные по текущей записи .

  2. Область Представления текущей записи. В этой области можно вносить или редактировать данные текущей записи.

  3. Область Управления, в виде папок. С ее помощью осуществляются различные манипуляции с Базой данных и ее записями, а также раздел Утилиты, где находится пункт Активация программы.

  4. Таблица данных.

В этой области можно вносить или редактировать данные текущей записи.


04

Справка sGs 19.x вкладка Управления - Главная

Вкладка Управления – Главная

  1. Кнопка добавления записи.

После нажатия появляется окно Новая запись.

Вы вносите данные ФИО. Если, человек с такими данными уже есть, то Вам будет предложено Перейти на старую, т.е. уже существующую запись с такими же данными. Или, Вы выбираете Все равно добавить, тогда появиться окно Данные новой записи.

Фамилия И.О. и Год рождения обязательные параметры новой записи. После заполнения данных нажмите Запомнить. В противном случае, если Вы нажали Отмена, произойдет сброс добавления новой записи.

  2. Кнопка удаления записи.

Первую запись удалить не возможно, ее можно только отредактировать.

Рекомендация. Удалять записи не желательно, т.к. это ведет к удалению Инд. № ZC00…. и нарушает последовательный порядок Индивидуальных номеров.

  3. Кнопка сохранения данных (резервное копирование).

Сохраняет Базу данных и предлагает назвать текущей датой. Вы можете изменить название по собственному усмотрению.

  4. Кнопка загрузки ранее сохраненной Базы данных.

Используется при глобальном сбое программы. Сбой может происходить при отключении электропитания, отказе электронных узлов компьютера, нарушении работы программного обеспечения (операционной системы, сервисных программ, компьютерных вирусов и др.)

  5. Кнопка редактирования списков.

После нажатия этой кнопки, откроется окно Списки

Здесь, Вы формируете необходимые Вам списки данных под ваш тип учреждения.

  • Место работы (место работы, учебы, службы, пребывания и др.)
  • Контингент (новорожденные, дети до ш/в, школьники, служащие …, пациенты, врачи, мед. сестры и др. )
  • Учет (состоит, выбыл и др.)
  • Метод прививок
  • Препарат (перечень вакцин и препаратов)
  • Местная реакция на прививку
  • Общая реакция на прививку
  • Осложнения
  • Страны (используется для выбора гражданства)

Записи в списках не удаляются, их можно добавлять или редактировать. Поэтому, перед началом работы с программой стоит подготовить списки так, чтобы Вам было удобно им пользоваться.

Кнопка с «Замком» снимает блокировку редактирования и активизирует кнопку добавления записи. Так, что Вы можете изменить имеющую запись или добавить новую.

Обратите внимание на список Препарат

Если, в списке препаратов отсутствует используемая Вами вакцина, Вы нажимаете кнопку «зеленый плюсик». В новой строке пишете название вакцины. Для более комфортного выбора препарата, при работе с программой, отметьте против какой инфекции он используется и к какому типу вакцинации относится. При использовании поливакцин, предусмотрен выбор до 6-и инфекций с одним типом вакцинации.

Примеры:

1. Поливакцина Пентаксим, тип вакцинации - плановые, вакцина против - 1. Дифтерия, 2. Столбняк, 3. Коклюш, 4. Полиомиелит, 5. Гемофильная инфекция, производитель - Санофи Пастер С.А., Франция.

2. Поливакцина Геп А+В-ин-Вак используется при плановой вакцинации против гепатита В, а также против гепатита А по эпидемиологическим показаниям. В этом случае необходимо создать две записи в списке Препарат.

В первой строке отметить тип вакцинации - плановые, вакцина против - Гепатит В.

Во второй, тип вакцинации – … по эпидпоказаниям, вакцина против – Гепатит А.

Также отметьте производителя вакцины, т.к. одноименную вакцину могут выпускать различные организации в разных странах.

  6. Кнопка выбора инфекции.

Откроется окно Выбор инфекции.

Выбираете инфекцию из типов вакцинации

- Плановая вакцинация (Дифтерия, Корь, Коклюш, Грипп и др.)

- Вакцинация по эпидпоказаниям (Гепатит А, Бешенство, Бруцилез, Шигеллез, Холера и др.)

- Другие вакцинации (Ветряная оспа, Птичий грипп, Ботулизм, Герпес и др.)

После нажатия на кнопку Выбрать, откроется окно с вложенными папками Вакцинация – РеВакцинация.

  7. Кнопка Вернуть Базу.

Эта кнопка возвращает все данные Базы данных, которые были отсортированы пользователем после работы в папке Управления - Поиск/Сортировка/Печать.

  8. Группа кнопок управляющих позицией записи в Таблице данных.

  9. Список маркировки в Таблице данных.

- Нет маркировки

- Стандартная маркировка

- Состоит на учете

- Выбыл …

- Уволен

- Декретный отпуск

- Пациент

После выбора нужного типа маркировки, записи в Таблице данных выделятся красным цветом.

Чтобы вернуться к нормальной цветовой схеме Таблицы данных – выберете Стандартная маркировка.

  10. Кнопка закрытия программы.


05

Справка sGs 19.x вкладка Управления - Отчет/Печать

Вкладка Управления - Отчет / Печать

  1. Тип подсчета

- Выполнено

Отчет формируется из уже сделанных прививок. Программа анализирует все записи, в которых указана дата проведения прививки и доза препарата.

- Запланировано

Формируется плановый Отчет. Программа анализирует все записи, в которых указана только дата проведения прививки.

  2. Период

Обязательный параметр, для Отчета по прививкам и Отчета по препаратам.

Устанавливаете интервал дат анализируемого Периода, через Календарь (двойное нажатие мыши в поле даты).

  3. Тип прививок

Обязательный параметр, для Отчета по текущей записи, Отчета по прививкам и Отчета по препаратам.

- Плановые прививки

- Прививки по эпидпоказаниям

- Другие прививки

По выбранному Типу формируется Отчет.

  4. Прививка против

Здесь выбирается инфекция против которой проводится вакцинация. Установленный Тип прививок

формирует список инфекций.

Если, поле Прививка против - <Пусто>, то Отчет формируется по всем инфекциям выбранного Типа прививок.

Если, поле Прививка против - <не пусто>, то Отчет формируется по выбранной инфекции.

  5. Препарат

Здесь выбирается вакцина.

Если, поле Препарат - <Пусто>, то Отчет формируется по всем вакцинам.

Если поле Препарат - <не пусто>, то Отчет формируется по выбранной вакцине.

  6. Отчет по текущей записи

Создается Отчет по записи на которой установлен курсор в Таблице данных.

Формирование Отчет по текущей записи зависит от выбранного Типа прививок и не зависит от Типа подсчета, Периода, Прививка против или Препарата. Выводятся все сделанные или запланированные прививки текущей записи по Типу прививок.

  7. Отчет по прививкам

Выводит Отчет по прививкам в зависимости от установленных параметров.

  8. Отчет по препаратам

Выводит Отчет по препаратам в зависимости от установленных параметров.

  9. Сброс всех параметров Отчета


06

Справка sGs 19.x папка Управления - Поиск/Сортировка

Папка Управления - Поиск / Сортировка / Печать

  1. Выбор параметров

- Фамилия И.О.

- Адрес

- Учет

- Должность

- Учреждение, отделение, участок и др.

При выборе Фамилии И.О. и Адреса допускается сокращения.

Так, например: <Пет> - будут выбраны фамилии – Петров, Петренко, Петушков и др. Если <П> - все фамилии начинающиеся на букву П. В адресе достаточно набрать сокращенно улицу <Комс>, чтобы выбрать все «записи» проживающие по улице Комсомольской.

Если необходимо найти конкретное лицо, набираете как можно точно данные – Иванов А.И., г. Иваново, ул. Иван да Марья, 45-64.

Лишняя точка, пробел и другие знаки, ошибочно допущенные во время набора Фамилия И.О. и Адрес, ведут к неправильному поиску.

Все результаты Поиска / Сортировки выводятся в Таблицу данных.

  2. Возрастной диапазон

Обязательный параметр. Возрастной диапазон задается двумя параметрами:

- в виде интервала лет

- в виде интервала дат

Если, задается диапазон 1 – 100, то выбирается возраст от 1 года до 100 лет.

Переход на интервал дат происходит через Задать в формате даты, - установите галочку.

Дата выбирается двойным нажатием мыши в полях <с:> и <по:>

Этот режим необходим, если надо выбрать лиц с диапазонов дат рождения (например: 12.02.2003 – 30.07.2003)

  3. Поиск по инд. номеру или номеру Полиса

Этот поиск не зависит от выбранных параметров или возрастного диапазона.

По сути это позиционирование записи в Таблице данных, т.е. быстрого нахождение нужной записи.

Поиск Индивид. номер и Номер Полиса работают самостоятельно – или или.

  4. Поиск по выбору

Кнопка осуществляющая поиск по выбранным параметрам.

Все результаты Поиска / Сортировки выводятся в Таблицу данных.

  5. Печать Поиска

Печатаются записи по выбранным параметрам.

  6. Сброс всех параметров Поиска / Сортировки

Быстрое обнуление данных выбора.

  7. Кнопка Вернуть Базу.

Эта кнопка возвращает все данные Базы данных, которые были отсортированы пользователем после работы в папке Управления – Поиск / Сортировка / Печать.

(дублируется с одноименной кнопкой в Папке Управления – Главная)


07

Справка sGs 19.x папка Управления - Утилиты

Папка Управления - Утилиты

  1. Activating the application (Активация программы)

Активация программы, необходима для снятия некоторых ограничений установленных в Демо-режиме.

В открывшемся окне Активация, в правом верхнем углу (1) находятся ID product и ID version. Эти два параметра необходимо выслать по электронной почте servsgs@gmail . com «Распространителю программы».

Вам будут высланы два активационных ключа (1-й ключ и 2-й ключ). Их необходимо внести в в соответствующие поля и нажать кнопку Активировать. Если, Активация прошла успешно, в левом нижнем углу (2) появится надпись Программа Активирована!

Ключи подходят только к тому компьютеру, на котором установлена данная копия программы.

  2. Help (Помощь, Справка)

Этот файл.

  3. User’s (Данные о Пользователе)

Открывается окно Данные о Пользователе.

Выбирается Пользователь, Пароль и нажимаете Изменить/добавить данные.

Появятся данные об учреждении…

Нажимаете Изменить. Вносите или изменяете/дополняете название Вашего учреждения. Далее, Запомнить.

Если необходимо внести нового Пользователя, изменить Пароль или удалить, нажимаете Данные Пользователя (меленький треугольник направленный вниз).

Появятся данные по Пользователю.

Выбираете нужные действия и нажимаете Запомнить.

Чтобы закрыть окно Данные о Пользователе, нажимаете Выход вверху окна.

  4. SysInfo (системная информация Вашего компьютера)

Просмотр системной информации по различным разделам с возможностью их печати.

  5. License (Лицензия)
  6. sGs on the Web (Веб-страница программы)

http://www.sgskatdog.narod.ru/softa.html

  7. Technical support (Техническая поддержка)

http://sgskatdog.topf.ru

  8. About (Представление…)


08

Справка sGs 19.x папки Вакцинация - РеВакцинация

Папки Вакцинация – РеВакцинация

Папки Вакцинации – РеВакцинации открываются через кнопку выбора инфекции в папке Управления – Главная

Откроется окно Выбор инфекции.

Выбираете инфекцию из типов вакцинации

- Планавая вакцинация

  • - Гемофильная инфекция
  • - Гепатит В
  • - Грипп
  • - Дифтерия
  • - Коклюш
  • - Корь
  • - Краснуха
  • - Полиомиелит
  • - Столбняк
  • - Туберкулез
  • - Эпидемический паротит

- Вакцинация по эпидпоказаниям

  • - Бешенство
  • - Бруцеллез
  • - Брюшной тиф
  • - Гепатит А
  • - Желтая лихорадка
  • - Клещевой энцефалит
  • - Ку-лихорадка
  • - Лептоспироз
  • - Менингококковая инфекция
  • - Сибирская язва
  • - Туляремия
  • - Холера
  • - Чума
  • - Шигеллез

- Другие вакцинации

  • - Синегнойная инфекция
  • - Ботулизм
  • - Гонококк
  • - Лихорадка Эбола
  • - Натуральная оспа
  • - Птичий грипп
  • - Папилломавирусная инфекция
  • - Свинной грипп
  • - Пневмококковая инфекция
  • - Против яда гадюки
  • - Сыпной тиф
  • - Герпес
  • - Гангрена
  • - Ветряная оспа
  • - Стафилококк

(Другие вакцинации, как возможные дополнения)

После нажатия на кнопку Выбрать, откроется окно с вложенными папками Вакцинация – РеВакцинация.

Папка Вакцинация

  1. Номер текущей записи
  2. Вкладки вакцинаций.

В связи с тем, что возможны МедОтводы, количество вкладок рассчитано на 6 вакцинаций.

  3. До и после прививочные данные.
    1. Дата - Доза

Сочетание этих параметров влияет на подсчет (Отчет) – запланированных и выполненных вакцин.

  • Дата (Есть) – Доза (Нет) – прививка/препарат запланирован

  • Дата (Есть) – Доза (Есть) – прививка/препарат выполнен(сделана, израсходован)

  • Дата (Нет) – Доза (Нет) – ничего

  4. Закрыть (выйти из Вакцинации - РеВакцинации)

Папка РеВакцинация

Папка РеВакцинация выглядит точно так же как Папка Вакцинация.

Количество вкладок 12.

В случае, если количество проведенных РеВакцинаций будет больше 12 (так, например при Гриппе), то данные по Ревакцинации можно вносить в более ранние, т.е. 13-ю РеВакцинацию в 1-ю, 14-ю во 2-ю…

Данные в папках Вакцинация - РеВакцинация относятся к текущей записи. Передвигаясь по таблице данных или нажимая кнопки управляющие позицию записи в вкладке Главная, Вы меняете текущую запись, соответственно данные в папках Вакцинация - РеВакцинация будут меняться, т.к. они привязаны к текущей записи.


11

Справка sGs 19.x Окно Печати

Окно Печати можно разделить на две панели.

Первая панель – область управления.

  1. Просмотр страниц
  2. Область масштабирования
  3. Выбор принтера
  4. Количество копий
  5. Сохранение Отчета в … (PDF, RTF и др.)
  6. Печать на принтер
  7. Закрыть окно Печати

Вторая панель – область предварительного просмотра Печати

После нажатия правой клавиши мыши в области просмотра, открывается всплывающее меню. Оно повторяет все функции что и в Первой панели (область управления)


12

Справка sGs 19.x Печатные формы

  1. Отчет по текущей записи

Формируется в вкладке Управления - Отчет / Печать.

Необходимое условие: отметка типа прививки.

  2. Отчета по прививкам

Формируется в вкладке Управления - Отчет / Печать.

Необходимое условие:

отметка - типа подсчета

отметка - типа прививки

отметка - период

отметка - прививка против (Если, этот параметр – пуст, в Отчет выводятся все инфекции. Если нет, то выводятся данные по выбранной инфекции)

  3. Отчета по препаратам

Формируется в вкладке Управления - Отчет / Печать.

Необходимое условие:

отметка - типа подсчета

отметка - типа прививки

отметка - период

отметка - препарат (Если, этот параметр – пуст, в Отчет выводятся все препараты. Если нет, то выводятся данные по выбранному препарату)

  4. Печать Поиска

Формируется в вкладке Управления - Поиск / Печать.

Необходимое условие: отметка – возрастной диапазон

  5. Печать системной информации

Формируется в вкладке Управления - Поиск / Печать.


09

Справка sGs 19.x Таблица данных

Таблица данных

Таблица данных состоит из 11 столбцов.

  • - Инд. № (не редактируется, вносится автоматически)
  • - Полис № (редактируется, вносится простым набором)
  • - Учет (редактируется, вносится через список)
  • - Фамилия, имя, отчество (редактируется, вносится простым набором)
  • - Дата рождения (редактируется, вносится через Календарь, двойным нажатием мыши в поле)
  • - Пол (редактируется, вносится через список, нажатием правой клавиши мыши в поле)
  • - Гражданство (редактируется, вносится через список)
  • - Адрес прописки/регистрации (редактируется, вносится простым набором)
  • - Контингент (редактируется, вносится через список)
  • - Место работы, службы, учебы… (редактируется, вносится через список)
  • - Примечания (редактируется, вносится простым набором)

В заголовке столбца Фамилия, имя, отчество есть фиксация части таблицы.

При включенной фиксации все столбцы стоящие слева не смещаются при движении курсора вправо.

Для более наглядного просмотра, записи в таблице можно маркировать (красным цветом), используя Список маркировки в папке Управления - Главная.

Помните, что текущая запись – это подсвеченная в таблице запись.


10

Справка sGs 19.x Календарь

Календарь

Чтобы выбрать дату, нажмите дважды левой клавешей мыши на нужное число. Закрыть Календарь, без выбора даты – правая клавиша мыши в области Календаря, где нет цифр. Или двойное нажатие левой клавиши в области без цифр.

 В программе, Календарь вызывается после двойного (реже одинарного) нажатия левой клавиши мыши, в областях, где необходимо вводить данные типа – дата. Это:

  • в Таблице данных

  • в области Представления текущей записи

  • в вкладке Управления - Отчет / Печать

  • в вкладке Управления - Поиск / Сотрировка / Печать

  • в вкладках Вакцинация – РеВакцинация

 и др.


13

Справка sGs 19.x Активация

Внимание: Если Вас ПРОГРАММА устраивает и она полностью работоспособна на Вашем ПК, только тогда Вы принимает решение о приобретении данного программного продукта.

Для регистрации Вам необходимо внести имя пользователя и ключи Активации.

В окне Активация, папке Управления – Утилиты, в правом верхнем углу (1) находятся ID product и ID version. Эти два параметра необходимо выслать по электронной почте «Распространителю программы» - servsgs@gmail.com .

Вам будут предоставлены два активационных ключа (1-й ключ и 2-й ключ). Их необходимо внести в соответствующие поля и нажать кнопку Активировать. Если, Активация прошла успешно, в левом нижнем углу (2) появится надпись Программа Активирована!

Ключи подходят только к тому компьютеру, на котором установлена данная копия программы.


13

Справка sGs 19.x Активные клавиши

F1 Справка

F2 Добавить новую запись

Ctrl+F10 Выход из программы

Ctrl+F12 Возврат нормальной кодировки (в случае появления различных иероглифов или кракозябр)